Network password

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

markoz12

Thread Starter
Joined
Jan 8, 2003
Messages
111
I have just gone onto Broadband. Since I have installed the disc to run the Broadband I have been getting a box appear during startup which asks for USERNAME and PASSWORD for Microsoft Networking.
The Broadband is connected by USB and not Ethernet.
Is there anyway of disabling it?
Thankyou.
 

bassetman

Moderator (deceased) - Gone but never forgotten
Joined
Jun 7, 2001
Messages
47,973
Did you check your documentation carefully?
You may need to configure something one time and then it may go away.
 

markoz12

Thread Starter
Joined
Jan 8, 2003
Messages
111
I cannot find anything that I can set to get rid of this Login problem at start-up. Any help?
Thanks.
 

bassetman

Moderator (deceased) - Gone but never forgotten
Joined
Jun 7, 2001
Messages
47,973
I guess I would suggest you call showever you get your broadband from and see if it's something they know about or something from your system. THen we'll have a better idea where to go from there.

John
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top