1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

network password?

Discussion in 'Networking' started by zeimet1, Feb 17, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. zeimet1

    zeimet1 Thread Starter

    Joined:
    Feb 17, 2003
    Messages:
    14
    Okay, I'm a network newbie and here's my question:

    I have a primary computer at home running Wk2, and a secondary machine running WinME (don't laugh - I just never upgraded.) Both machines share cable internet access, files and a printer via a hub -- until now.

    The primary machine works perfectly for internet access, printing, and file sharing. But when I use the secondary machine I have a problem. When I try to print or share files a box comes up asking me for a password.

    Neither machine uses a windows logon password. What could it want? My hunch is the primary machine is blocking the secondary one from access, but I don't know where to locate such a setting. Just for the heck of it I tried all my regular passwords, even the word "password." I also tried just pressing RETURN to bypass but it won't bypass.

    Any ideas?

    -Network Newbie
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    When attempting to access files on your Win2K PC from the WinME PC I am sure you are getting something like IPC$ share. This is an administrative shre that you need the local admin password to access. YOu can either go to the Win2K "My Computer", right click the drive letter you are trying to access and select sharing it will come up with a dialog box asking you to enter username and password info for the C$ shared resource. If you want to share all of the C drive(or whatever drive is the problem) you can rename the share and give it a password if you like. Make sure you give full access if you want to be able to edit anything.
     
  3. zeimet1

    zeimet1 Thread Starter

    Joined:
    Feb 17, 2003
    Messages:
    14
    Yes, even though I'm not at my computers(s) I believe you're right about it being an IPC$ share.

    I'll check the settings when I get home. Is there a way I can set it so the secondary computer (WINME) won't need a password at all? Do I just leave the password part blank on the primary?
     
  4. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    If you are not worried about security, that is you just use blank passwords, then you can enable the "Guest Account" on the W2K machine and give everybody access to all its shares.

    This is very open security wise, but if you don't care, then you will never run into the password problem again.
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    To connect to a W2K computer, you should have an account with the same name and password as used on the ME machine established on the W2K box. You can use TweakUI on the ME machine to automatically log in with this password, so you won't need to type it. You can also setup W2K to automatically boot with the W2K version of TweakUI, everyone will be happy, and you won't have to type any passwords. For sharing, don't use the admin shares, just go to the resources you wish to share, right click, select sharing, and establish a new share with any name you choose.
     
  6. zeimet1

    zeimet1 Thread Starter

    Joined:
    Feb 17, 2003
    Messages:
    14
    Okay, I'm at my computer now. Looking at the Win2k (primary) machine, if I right click my C share it has sharing turned on. Looks like I had it set to "Everyone" but I added "Guest" as well.

    It still doesn't work. When I sit at my WinME machine and try to access the shares on the primary machine it still prompts me for a password.

    Also, how do I resolve the print sharing issue. It asks me for a password again.

    In case I wasn't clear before, I'm not using a password to logon to either machine. They both go right to the desktop.
     
  7. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    You have to go into Control Panel>Computer Management or Local Security Policy or User Accounts. I can't remember where it is but you need to "Enable" the Guest Account, not just add it to the share.
     
  8. zeimet1

    zeimet1 Thread Starter

    Joined:
    Feb 17, 2003
    Messages:
    14
    I've been to all those places and checked the settings. Although I don't see anything that allows the word "enabled," all the settings seem okay.

    Remember I'm new at this. Explain it to me like I'm George Bush.
     
  9. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    Go to the machine the files are on that you can't access, double click My Computer, right click on the drive you have your documents on, click sharing and make sure you don't have a read only password, if you do, delete it.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119335

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice