Network Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gurukrushna92

Thread Starter
Joined
Jan 1, 2015
Messages
5
Hello,

I am using Wi-Max broadband connection. From some couple of weeks I have faced a network problem that in every time when I start my PC, it is not connected to internet automatically as before it was connected automatically. So when I start my PC two active network Home & Public are showing in Network and Sharing Center. The public network is showing Unidentified. But if I open Network and Sharing Center then > click on local area connection then > properties > then unmark the Network filter driver, the public network goes off automatically & I am connected to the internet. But after that I shut down PC and again restart PC the same problem is occurs that the public network comes automatically with Unidentified Network.

Then I do same process and mark the Network filter driver (N.B. previously I unmarked the network filter driver but this time I mark it) the Unidentified Public network goes off & connected to internet. Every time I start the PC I do the same process. So I request you to give some solution to permanently delete the Unidentified Public network & fix this problem. Thank You.

N.B.- Video Attach

My System Info

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 4000 Mb
Graphics Card: Intel(R) HD Graphics, 1808 Mb
Hard Drives: C: Total - 113599 MB, Free - 73633 MB; D: Total - 113663 MB, Free - 40812 MB; E: Total - 257023 MB, Free - 140475 MB; F: Total - 308223 MB, Free - 119659 MB; I: Total - 99 MB, Free - 61 MB; J: Total - 82843 MB, Free - 42238 MB; K: Total - 78406 MB, Free - 44233 MB;
Motherboard: Foxconn, 2ABF
Antivirus: Quick Heal AntiVirus Pro, Updated and Enabled
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,358
First Name
Frank
You appear to have a HP/Compaq brand computer.

What model name and model number is it?

What's the part/product number(P/N) on it?

-------------------------------------------------------
 

gurukrushna92

Thread Starter
Joined
Jan 1, 2015
Messages
5
It is HP Pavilion p6 series Desktop

Model No.- p6-2060ix

Product No.- QU309AA#ACJ

Serial No.- INA201YJLS
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,320
First Name
Terry
Maybe a few screen shots would help us understand what you are seeing and doing. If you need help with a screen shot see TSG Posting a Screenshot. FWIW to take screen shots with Windows Vista or latter I prefer to use the built-in Snipping Tool.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,358
First Name
Frank
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 4000 Mb
Graphics Card: Intel(R) HD Graphics, 1808 Mb
Hard Drives: C: Total - 113599 MB, Free - 73633 MB; D: Total - 113663 MB, Free - 40812 MB; E: Total - 257023 MB, Free - 140475 MB; F: Total - 308223 MB, Free - 119659 MB; I: Total - 99 MB, Free - 61 MB; J: Total - 82843 MB, Free - 42238 MB; K: Total - 78406 MB, Free - 44233 MB;
Motherboard: Foxconn, 2ABF
It is HP Pavilion p6 series Desktop
Model No.- p6-2060ix
Product No.- QU309AA#ACJ
Serial No.- INA201YJLS
Here is the support site for the HP Pavilion p6-2060ix (QU309AA) desktop.

It was introduced in November 2011 and sold in India and came with the RedFlag Linux operating system.

It looks like you partitioned its 1 TB hard drive into 7 partitions.

Are you running multiple operating systems in it?

---------------------------------------------------------

Download MGADiag and save it to your desktop.

Double-click on MGADiag.exe to launch the program.

Click "Continue".

Ensure that the "Windows" tab is selected (it should be by default).

Click the "Copy" button, then leave the MGADiag window open.

Return here, then paste the log in your next reply.

---------------------------------------------------------
 

gurukrushna92

Thread Starter
Joined
Jan 1, 2015
Messages
5
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-V9488-FGM44-2C9T3
Windows Product Key Hash: rmk1OjF0iZq7gQoRmEcpnJHr0oc=
Windows Product ID: 00426-OEM-8992662-00010
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {7269C417-08B2-4244-BC6C-82E3F011E341}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{7269C417-08B2-4244-BC6C-82E3F011E341}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2C9T3</PKey><PID>00426-OEM-8992662-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-2322532643-3953166011-1045660742</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>P6-2060IX</Model></SYSTEM><BIOS><Manufacturer>AMI</Manufacturer><Version>7.14</Version><SMBIOSVersion major="2" minor="6"/><Date>20111021000000.000000+000</Date></BIOS><HWID>19C53407018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600010-02-1033-7600.0000-3342014
Installation ID: 021005459702353174060144073302496802709360846712052406
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 2C9T3
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 03-Jan-15 11:27:14 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: KgAAAAEAAQABAAEAAAABAAAAAQABAAEA6GEksXwqfmA0IwxDYlgILS5z

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC HPQOEM SLIC-CPC
FACP HPQOEM SLIC-CPC
DBGP HPQOEM SLIC-CPC
HPET HPQOEM SLIC-CPC
MCFG HPQOEM SLIC-CPC
SSDT HPQOEM SLIC-CPC
SLIC ACRSYS ACRPRDCT
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,358
First Name
Frank
I am only running windows 7 OS.
Okay. I was wondering if maybe you were running one or more operating systems in virtual mode.

----------------------------------------------------------

I've requested a qualified person to examine your MGADiag log, so be patient.

----------------------------------------------------------
 

Cookiegal

Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
116,603
First Name
Karen
You've got an Acer Slic Table on an HP so the operating system is not valid.

As we don't assist with pirated software, I'm closing this thread.
 

Cookiegal

Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
116,603
First Name
Karen
YOCS,

The content of your post was removed. In the future once an Administrator/Moderator/Trusted Advisor or Malware Removal Specialist has requested an MGA Diagnostic report to verify the validity of the operating system please do not offer any assistance until cleared to do so.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top