1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Network Property sheets are disabled.

Discussion in 'Windows XP' started by cybertech, Jun 25, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. cybertech

    cybertech Moderator Thread Starter

    Joined:
    Apr 16, 2002
    Messages:
    69,443
    OS=W2K pro

    Where I am:
    MS error message pops up when trying to look at properties on dial-up or network connections. Exact error msg:

    Network and Dial-up Connections
    The controls on this property sheet are disabled because one or more other Network property sheets are already open. To use these controls, close all these property sheets and then reopen this one.

    No other property sheets are open. Minimal support running.

    How I got there:
    Tried to change local network from TCP/IP to NetBEUI and was immediately locked out of the properties of Local Area Connections and Dial-up Connections.
    Problem seems to be McAfee. Ver 6.01.1008 McAfee Firewall Ver 3.01.1010.0

    System still thinks it's using TCP/IP (NetBEUI protocol is there but not checked as being used)
    I cannot access the network or internet on this device. I cannot access the properties of any protocol, greyed out.

    So far I have tried:
    Remove McAfee and run RegClean. No luck.
    Safe Mode. No luck.

    I need to get back to the property sheets of the protocols. Any ideas?

    :confused:
     
  2. JayTheHun

    JayTheHun

    Joined:
    Jun 26, 2002
    Messages:
    383
    Yuk! Even happens in Safe Mode? I wonder if, maybe, you could find out which CAB file has the Control Panel applet and try replacing it?
     
  3. Nick Scott

    Nick Scott

    Joined:
    Dec 11, 2001
    Messages:
    1,818
  4. cybertech

    cybertech Moderator Thread Starter

    Joined:
    Apr 16, 2002
    Messages:
    69,443
    Yuk was right!! Took me some time and lots of brain activity :D but I did get it resolved yesterday.
    Here's what happened, if you want to know. When I attempted to set the NetBEUI protocol up McAfee Firewall locked me out. I did not know you had setup McAfee to allow different protocols. This is an off the shelf version and all other devices use Enterprise version. ANYWAY, I knew the install was not complete so I searched the registry for "install" and found 3 items 2 were queues in waiting and the other was in HKLM, software, MS, windows, current version, runonce. Deleted that, rebooted and voila! I was back in control. :) :)

    Next time I make major changes I'll back up the registry just in case. (Probably not, but it's a really good idea )

    Have a great day!

    :p
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/84772