1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Network set up error

Discussion in 'Networking' started by mashers, Nov 19, 2011.

Thread Status:
Not open for further replies.
  1. mashers

    mashers Thread Starter

    Nov 19, 2011
    I have Windos Home Server (WHS) 2011 and three W7 prof clients and when setting up my router (PK5000) from Century Link to work with remote web access I receive the following error.

    I have a static IP set up for my WHS - 192.168.0.xxx
    I tried both UPnP and manual set up and receive the same error message. I have forward ports 80/443 on my router to the IP above.

    Error message. Router is not configured correctly and remote access to your server is being blocked. I called Century Link and they assured me the ports are not blocked. Also downloaded a port checker, confimed they were open. I opened port 4125 as well. I'm guessing that maybe it is something on my router. Even with the errors it works both within my network and outside. The only other thing I noticed is that Windows Live still shows pending DNS configuration. Thanks in advance for any solution.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1027551

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice