1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Networking a DOS program

Discussion in 'Windows 7' started by don_1953, Jan 14, 2013.

Thread Status:
Not open for further replies.
  1. don_1953

    don_1953 Thread Starter

    Joined:
    Dec 8, 2006
    Messages:
    77
    I'm trying to help out my sister-in-law who runs a small business. They have a peer to per network, formerly with two windows XP computers. On the main computer, they have their main accounting program, which runs on a DOS version of Lotus Works. It's old, but she knows it so well, and it does everything they need. She recently upgraded her main computer to Windows 7, and was able to get Lotus Works running, and, with the LW folder shared, they can actually open Lotus Works from a second computer (running Windows XP) just fine. There is no local copy of Lotus Works on the Windows XP computer, it simply starts the program from a shortcut targeting the LW.exe file as mapped. This has worked fine for quite a while.
    Over the weekend, they wanted to upgrade the Windows XP computer to Windows 7, (replacing it with a new computer) I was able to set up their peer to peer network, mapped the second Windows 7 computer to the LW share and tried to make a shortcut to the LW.exe file. (both computers are now running Windows 7 Pro, 64bit version) I realize I'm going to have to change compatabilty mode, but the problem is getting a working shortcut on the desktop. UAC is off on the second computer, but I get the following message when trying to make a shortcut.:
    "Windows cannot create the shortcut check to see if the disk is full"
    The machine where I need the shortcut is running AVG 2012 Free edition and Windows Security Essentials. What would be preventing me from being able to create a shortcut?
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,929
    First Name:
    Terry
    Multiple anti-viruses running is asking for trouble. I suggest that you uninstall AVG and run the AVG Remover.

    I don't know if AVG is causing the problem, but it is certainly a suspect.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085201

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice