Networking Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dboiler

Thread Starter
Joined
Jul 25, 2006
Messages
74
I have 3 machines in a Domain called, say, Domain. One of the machines is a NAS Powervault and runs Windows Server 2003 and a second one also runs WS 2003. The other runs Windows Server 2008. In another physical location, i have another server running Windows Server Standard and its in a Workgroup called Workgroup all by its lonesome.

I ran a permanent VPN connection between the Workgroup machine and the Domain machines. It's a security issue with clients. Anyway, my issue is this: I would like to use the NAS for my Workgroup backup but I cannot see that machine from the Workgroup nor can I see the Workgroup machine from any of the machines in the Domain.

The Workgroup machine is also on another subnet but that shouldn't make any difference, I don't think. I can ping any machine from the other using their respective internal IPs as they are all connected via the VPN.

Also, every machine has the same Preferred DNS server and I also have the WINS enabled NetBIOS over TCP/IP.

Any ideas on how I can see these machines by name from a Workgroup to a Domain and verse visa?

Thanks in advance,

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top