Networking problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ucountry

Thread Starter
Joined
Apr 21, 2004
Messages
1
I have been trying to network 3 computers. We use XP and we are on a very slow dial-up connection. My computer recognizes the two computers, however I don't have the network working yet. My first, new problem is that my computer will connect to the internet but Explorer and Outlook Express say that I am not online. What have I done?? Any help would be greatly appreciated. Thank you in advance.

I am getting somewhere atleast. My computer network is up and running. The two computers I have added can access the internet with no problem through Explorer. My computer is the main computer which dials up and is linked to the others that are working. However when I try to use Outlook Express or Explorer it says I need to connect when I am already connected. What do I need to do?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top