Networking Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Novice8

Thread Starter
Joined
Dec 5, 2010
Messages
3
NETWORKING PROBLEM

I used a RP14v4 Netgear Router to setup a Network between my Model 3619 32 Bit, Windows Vista "Home Basic" and Model 5243, 32 Bit, Windows 7 "Home Premium" Emachine computers. I used a Netgear PS121v2 Smart Wizard Print Server to connect my computers to my HP Deskjet F4480 series printer. The Netgear Print Server failed and I substituted a IOGEAR 2.0 Print Server. However, the HP Solution Center program which facilitates my Printer's Scan Capabilities cannot run because the USB cable, which I must connect directly to the Print Server to facilitate printing from my other computer, is not connected directly from my Main PC to my Printer. Is there a solution to this problem?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top