Networking Tiberian sun

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wgm

Thread Starter
Joined
Sep 6, 2004
Messages
1
I am trying to multiplay Tiberian Sun on two XP computers through a network connection.
I get as far as the "lobby" but can't see the other computer. I have loaded the IPX protocol.
I have consulted the manual which says to refer to the reference card for additional information. The trouble is I don't have one.

Help would be apprieciated, by me and especially the kids
 
Joined
Jul 13, 2008
Messages
1
i got this off another forum someone had posted

This is for Tiberian Sun, running multiple players, using the LAN
option

The problems I typically saw were:
- couldn't see the other player in the lobby
- saw the other player, but lost them when they started a game

I am running multiple PCs behind my firewall, using a wireless router.
All PCs have Win XP.

1. Start by verifying all of the PCs have the IPX protocol available.
- go to Network Connections
- right click on the connection you are using (I use my wireless
connection)
- right click on properties
- check the list of protocols shown, look for one that starts
like NWLink IPX/SPX/....
- if it is there, then go to the next step
- if it is not there, then click install, select protocol, now
select NWLink IPX/SPX/....
- it should now show in the list of available protocols

2. Now you will set up the IPX protocol
- Select the NWLink IPX/SPX/... (in the window)
- Click on properties
- The first box is Internal Network Number - this must be
DIFFERENT for each PC. I just added a 1, on the end
for the first PC, then a 2 for the second, etc
- Now go down to Frame Type. I set this to Ethernet II
on ALL PCs
- Set the Network Number to all 0's on ALL PCs, this one
must be the same for ALL
- Click ok, close it up, and then start TS

3. Recommendations without verification
- Don't have TS open when you do these settings, boot it
up averwards

Here's the website is used to figure this out - seamed a little
complicated.

http://planetcnc.gamespy.com/View.ph...rs.Detail&id=3

Good luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top