1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Networking Two PC's Under XP/Win98 FE

Discussion in 'Networking' started by Tom McCabe-Maryland, Feb 14, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Tom McCabe-Maryland

    Tom McCabe-Maryland Thread Starter

    Joined:
    Oct 19, 2000
    Messages:
    38
    I just got a new Dell 8200 with XP. This replaced an old Gateway with Win98 FE on it. I also have a Compaq 4000 PC also with Win 98 FE. The Compaq and the old Gateway were connected thru a crossover cable/NIC cards and were talking to each other as a local MS network before I got the Dell.

    Both of these old machines accessed the internet independent of each other (only one at a time were running Internet) to a single dial up ISP.

    With this new Dell I still want to keep this arrangement (no need to share an ISP dial up line at the same time).

    Tried to run the Network Wizard on XP--got to the point where I loaded in the software on the floppy from the XT to the Compaq

    Tried to get this little Network going under XP. Been unsuccessful.

    I think the Dell XP is recognizing the connection to the Compaq--it sends packets to it but gets none back. Meanwhile on the Compaq it does not recognize the Dell at all under Network Neighborhoods after I did the floppy install.

    When I boot up the Compaq I get the normal Windows networking logon screen but under XP I do not get this window.

    Is this right?

    What I am confused about is the XP selections available in the Wizard where it ask if you want to share an ISP. I took that option in order to get the floppy created.

    Any ideas as to what may be wrong? Do I have to upgrade the Compaq to XP to get this to work?

    As always thanks for any help.

    So somehow I think I am not configured under Compaq.
     
  2. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    Are your logon names the same?

    The biggest change by introducing an XP machine is that Windows XP has security features. It will only allow access to its shared folders to other machines that have logon names that are the same.

    Alternatively, you could enable the guest account on the XP machine and that will allow anonymous access.
     
  3. Tom McCabe-Maryland

    Tom McCabe-Maryland Thread Starter

    Joined:
    Oct 19, 2000
    Messages:
    38
    Thanks for advice. I made sure that my logon for both machines is the same (tmccabe) and that the workgroup is the same (TOMGROUP). It still does not work 9Compaq not recognizing the Dell and vice versa). Also tried using Guest on eh Dell and it not do anything. Also re-ran the XP Wizard and did a floppy with the option that the Compaq machine has no external connectionn to Internet. I have noted that the lights flash on both NIC cards.

    Any more suggestions?
     
  4. Monstrous Mi

    Monstrous Mi

    Joined:
    Jul 20, 2002
    Messages:
    623
    A flashing light on the NIC usually means an ethernet connection problem. It could mean there is a cable problem or one or both NICs are not setup properly or have corrupted drivers.

    Open a DOS prompt and type in C:>ping 127.0.0.0. If you get no response, the NIC driver needs to be reinstalled.
     
  5. Tom McCabe-Maryland

    Tom McCabe-Maryland Thread Starter

    Joined:
    Oct 19, 2000
    Messages:
    38
    Finally got a chance to work on this problem by searching on the forum for other similar problems. Found out that tcp/ip was not the correct protocol for running the network under XP--had to switch to netbui in the win98 machine and in the XP machine. Doing this was based on instructions in another post on this subject.

    It now works great!!!

    So this post is closed.

    Thanks for your help!
     
  6. lbyard

    lbyard

    Joined:
    May 15, 2003
    Messages:
    8
    I've seen problems with NetBEUI in mixed XP/9x networks. Perhaps this will work: click Start, Control Panel, double–click Network Connections, select the Internet connection, Network Tasks, Change settings of this connection, Advanced tab, Internet Connection Firewall, uncheck or check the Protect my computer and network by limiting or preventing access to this computer from the Internet check box. And enable NetBIOS over TCP. The client's IP should be set to automatic. Larry
     
  7. Tom McCabe-Maryland

    Tom McCabe-Maryland Thread Starter

    Joined:
    Oct 19, 2000
    Messages:
    38
    Thanks for this advice--it may help others who may be having this problem; as for me since the other solution is now working I am sticking with what I have.
    Thanks again I love this site!!
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118808

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice