Netzero Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
I recently signed up for Netzero. I had no problem getting on. However, this is my problem. When I turn off my computer at night, when I turn it on in the morning, Netzero does not remember my user name nor password and I get the message, "Unable to contact our network. Please try again later." When I uninstall Netzero and reinstall Netzero, it works fine and I get online with no problem. It is like a file is lost in the software. I have tried everything the netzero tech personnel tell me to do with no avail. Any suggestions. Otherwise I will have to either keep my computer on all the time (Windows 98) or reinstall after the computer is off. I am a novice a computing so any help would be appreciated.
 
Joined
Jun 8, 2004
Messages
545
are you running version 8? i heard that is riddled with bugs

I have version 7 - and have no problems.

I wonder if you go to netzero web-site and re-download the file - it might work?

just a thought
 

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
I am using version 8. I have downloaded the software over and over again and still have the problem. Could this be caused by adware? Where can I get version 7 to see if that corrects the problem?
 
Joined
Jun 8, 2004
Messages
545
i can probably e-mail you my copy of version 7 - but wont be able to get you that until tomorrow

if you suspect adaware - search this site, and d/l load a copy of HiJackThis. save it to its own folder. run a scan, and post the log file here for the pro's to look at
 
Joined
Nov 28, 2004
Messages
353
Hypotenuse:
I had many problems with the NetZero program. It was Version 8.
I uninstalled NetZero completely.
At Radio Shack I picked up a free CD containing NetZero. I installed it. It was Version 7. Most of my problems were then solved.
One of the most annoying problems with Version 8 is that it doesn't seem to know how to behave when it comes time to shut down. It persists with messages saying it is shutting down, but does not. It needs an assist by CTRL+ALT+DEL about 5 times. Launching NetZero Version 8 was also a pain; I had to wait while it showed me a video of a dancing lizard (GEICO). Version 7 does not have this video capability.
Hope this gives you some ideas. I have also seen NetZero CDs in CompUSA.
Cronista
 
Joined
Jun 8, 2004
Messages
545
hmmm - i get the dancing gecco as well - does NetZero auto update?

None the less - mine works and I know I have version 7 on cd at home.
 

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
I did an adware scan and found some problems. When I corrected the problems Netzero works like a charm. Evidently adware was the problem. Thanks for your interest and help!!!!!
 
Joined
Nov 28, 2004
Messages
353
If there were an auto update, my Version 7 would have been updated by now, and I would be seeing a dancing gecco. Let's not give NetZero any ideas.
Cronista
 

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
Well, I knew things were going too good. The netzero works if I just reboot. When I turn the computer off and then back on, it has the same old problem. I have cleaned off all adware. Any suggestions? To get it to work again I have to reinstall.
 

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
I give up. The problem still persists. I am just not going to turn off or reboot my computer until I find out a fix. Let me know if you hear of any fix or cause for this problem. Thanks for all of your help.
 
Joined
Nov 28, 2004
Messages
353
Hypotenuse:
I have e-mailed you version 7 of NetZeroSetup.
I have a suggestion for your consideration.
I have changed ISPs 5 times in 6 years. First was to dump AOL.
I learned that if I used the ISPs mail service, each time I changed ISPs my friends could not easily find me.
My suggestion is that you look for an e-mail service not associated with your ISP. The most popular one is MSN's Hotmail. But there are others.
Otherwise, when you leave NetZero behind you will have to contact everyone who thinks you still have a NetZero e-mail account and inform them of your new e-mail address.
Cordially,
Cronista
 
Joined
Jun 8, 2004
Messages
545
cronista said:
If there were an auto update, my Version 7 would have been updated by now, and I would be seeing a dancing gecco. Let's not give NetZero any ideas.
Cronista
well - i havent updated in a long time - and i have the gecco - go figure

when version 8 come out?
 

hypotenuse

Thread Starter
Joined
Jun 28, 2005
Messages
7
Just wanted to let everyone know that installing version 7 corrected the problem. Thanks to all who helped me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top