New and old monitor stuck in power save mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nickornibor

Thread Starter
Joined
Apr 19, 2010
Messages
1
After hooking up a new monitor, Dell 2010H, and it not leaving power save mode, I tried re-hooking up my old monitor, but my old monitor wouldn't leave power save either; so I tried powering down by holding in the power button (because, of course, without a monitor I couldn't navigate to shut the computer down properly) and then starting it back up. I have also tried the power button on both monitors them selves and when I do the indicator lights come on and then quickly turn to amber--sleep mode I assume. Everything was working fine until I hooked up the new monitor.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top