1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Asus A7N8X-X; dual drives; won't boot to XP

Discussion in 'Hardware' started by Speedracer1, Sep 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Speedracer1

    Speedracer1 Thread Starter

    Joined:
    Jun 12, 2002
    Messages:
    30
    I recently experienced the complete failure of my less-than-two-year-old mobo - a Gigabyte GA-A7VXP. I replaced it with an Asus A7N8X-X mobo running an Athlon XP 2400+ and Micron SDRAM PC2100 512 MB. I have two WD HDDs running as Master and Slave on the Primary IDE Channel and a Pioneer DVD-R/CD-R/RW and MSI CD-ROM running as Master and Slave on the Secondary IDE Channel. The new system powered up on the first attempt and all drives were correctly recognized (it took two or three reboots to get the processor to be recognized as the correct one).

    The problem is that when Windows attempts to load, it is just a brief flash of the splash screen and a blue screen with some error information (both flash so rapidly that it is less than a second for both so I cannot read the error message). I am given a message that either Windows was not shut down properly or a hardware change may have occurred and that I need to select how I want to boot. I am given Normal Windows boot, Safe Mode, Safe Mode on Network, another Safe Mode that I cannot recall and Last Known Best Configuration. Nothing works.

    I then disconnected the Slave HDD on the Primary IDE and the system correctly notices that that drive is gone and displays a screen of data about the processor speed, IRQs, etc. and at the bottom is says Verifying DMI pool data...... Then this message displays, "Disk boot failure. Insert system disk and press enter." Doing this sees the Windows XP Home Edition disk in the DVD/CD drive and it goes through the process of loading drivers, etc. When it gives the option to Repair, Install, etc. it does not matter what choice is made, a message displays that no hard drive can be detected.

    I have been able to trace that last error to a Microsoft issue KBA 314859, which then refers to KBA 310994 to get setup boot disks to have access to different drivers to use during the setup process because there may be a problem with drivers being two new for the mobo or too old or something of that nature.

    I am going to try this to see if I can at least get my Master Drive running and then if everything is stable after a day or two, try connecting the Slave Drive.

    Just in case these things do not work, has anyone experienced a problem like this and if so, how did you solve it?

    I'm limited to accessing my email only at my office (where I am sending this from at this time) so I will be unable to reply to any reponses until Monday (9/13).

    Thanks for any help you can offer. :confused:
     
  2. ranger007

    ranger007

    Joined:
    Aug 31, 2004
    Messages:
    34
    May not help you -- I installed an new A7N8X-X - used existing Duron 1600, 512 PC2100 DDR, Maxtor 120 GB 7200 HDD (only one HDD connected, did have DVD burner and CD player connected also), running WinXP Pro. This replaced a Matsonic 8137C that I had been having erratic problems with. Problems included incomplete downloads, problems with USB ports and an external WD 80 GB hard drive, computer randomly freezing, and more. Thought I had narrowed the problem to the MB. And I did do something right - I had everything backed up before I started.

    Install went fine, I thought. Booted and Windows went to same screen that you get; Normal Windows boot, Safe Mode, Safe Mode on Network, and Last Known Best Configuration. Nothing worked. Mine automatically re-booted.

    So I re-booted 4 or 5 more times. Didn't work. Had an old Maxtor 2 GB HDD with Win98 loaded on it that I hadn't been using. Plugged it in and it booted right up. With not much to lose I did a clean install of WinXP on that older, smaller Maxtor and booted up. It still worked.

    I decided it must be the 120 GB Maxtor HDD. Bought a new Seagate 160, installed WinXP and have been running fine since.

    HOWEVER, since that time I have played with the Maxtor 120 HDD by reloading Windows and it is working perfectly. Don't know if I can completely trust it, but it will work on the A7N8X-X just like the new one.

    Additionally, to make a long story longer, I have since read on some forum boards, maybe this one also, that you should never replace your motherboard and boot directly up to Windows like we both did. Can't remember all of the reasons why not, but I think one is that you should plan on doing a reinstall of Windows so that you will have a new configuration on the HDD. Don't know about that.

    Anyway, you aren't the only one. But, did I waste extra money on the new hard drive (it is installed and running full time)? I don't know, but I'm not having problems now.

    If I were you and had your info backed up, I would seriously think about reinstalling Windows on your master drive. It might have saved me some money.

    Good luck.

    Bill
     
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    You can't take XP from one motherboard to another and expect it work - this is a well documented issue. What you need to do is backup any critical data thats on the drive and do a clean install, with a format, of Windows XP.
     
  4. Speedracer1

    Speedracer1 Thread Starter

    Joined:
    Jun 12, 2002
    Messages:
    30
    First, thanks to both of you that replied! You were both 100% correct on 50% of the problem. I did learn that reinstalling XP is a necessity. The other part of the problem was my inability to even get XP to see my HDD when it tried to start the setup portion of the XP installation. I finally dawned on me Sunday at church, God does answer prayers in some interesting times, that I had experienced an almost identical problem two years ago. It was due to the jumper on the HDD. When using two drives on a IDE channel, one master and one slave, and you remove the slave, you cannot leave the jumper on the remaining drive as Master. I has to be changed to reflect it as being the "only" drive on that channel (at least this is the way Western Digital drives work). Once I made that change, that puppy fired up and had XP installed in a flash. In less than an hour, XP was fully loaded and configured and I had WinBench 99 doing my burn in. After about 14 hours of burning in, I checked it this morning and all is well and stable. All I have to do now is reconnect my second drive, install my other adapters and load my drivers and video codecs.

    I'll just bet I never forget these bits of 4-1-1. Thanks again for your quick and helpful responses. (y)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272856

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice