1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Build ASRock Z97M Pro4 LGA 1150

Discussion in 'Hardware' started by ShawnM67, May 13, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    I am working on my first new build, all went well till I tried to boot. At first I received 2 post beeps, reseated all the hardware and 1 post beep. success, till I installed the video card for the second time still just one beep, but no video on screen.
    how long should I try to wait to see if it loads up. I ask because I thought for a second maybe I am not waiting long enough. shrugs.
    At this point you guys are my last hope before I have to go have it checked.
    The only thing I have not done yet is check the second pcie slot, because the PSU is in the way. But I am fixing to check that in a moment.
    This video card has no extra power plugs, and is powered onboard, I am assumming that the pci3 power cord is just tied up and not used.
    I have all 24 pin connected both 4 pin connectors pluged in.
    I guess at this point I am just trying to figure out is the board? or the card, or me not finishing the start up process?
    It should fire right up with the video card installed , correct. plug and play, right? a Guild should appear like it does with no card installed. which I get a black screen with a set up message thats Z97 is not supported, but no error code, push any key to continue. back the black boot screen with options.
    Looking for long shot answer tonight, by morning maybe, before I drop it off in the morning before work.

    Thank You Kindly
    Shawn





    PCPartPicker part list / Price breakdown by merchant

    CPU: Intel Core i3-4160 3.6GHz Dual-Core Processor ($109.95 @ SuperBiiz)
    CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler ($26.98 @ OutletPC)
    Motherboard: ASRock Z97M Pro4 Micro ATX LGA1150 Motherboard ($80.98 @ Newegg)
    Memory: G.Skill Ripjaws X Series 8GB (2 x 4GB) DDR3-1600 Memory ($59.98 @ OutletPC)
    Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive ($53.59 @ Newegg)
    Video Card: EVGA GeForce GTX 750 Ti 2GB Superclocked Video Card ($119.99 @ NCIX US)
    Case: Cooler Master N200 MicroATX Mid Tower Case ($43.99 @ SuperBiiz)
    Power Supply: EVGA 600B 600W 80+ Bronze Certified ATX Power Supply ($59.99 @ NCIX US)
    Optical Drive: Samsung SH-224DB/BEBE DVD/CD Writer ($14.98 @ OutletPC)
    Case Fan: Cooler Master R4-L4S-10AB-GP 60.9 CFM 140mm Fan ($6.89 @ OutletPC)
    Total: $577.32
    Prices include shipping, taxes, and discounts when available
    Generated by PCPartPicker 2015-05-13 01:05 EDT-0400
     
  2. Tanis

    Tanis

    Joined:
    May 29, 2006
    Messages:
    3,969
    First Name:
    Shane
    Hi and welcome to TSG.

    Do you get anything on screen using the onboard video?

    What BIOS version does the motherboard currently have installed. According to the ASRock CPU support list of the board (link below), it only supports your CPU with BIOS version P1.40 or higher, you may have a compatibility problem if you have the wrong BIOS version.

    http://www.asrock.com/mb/Intel/Z97M Pro4/?cat=CPU
     
  3. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    Yes I get a quick message about z97 pro4 is not supported press any key to continue. and I have a set up screen down in the right hand conter where I can enter the setup, tweaks, tools, ect. mouse and keyboard functions.

    I do not know how to answer your question, I will have check and try to understand.


    I did not see any compatibility warnings from parts picker, and Have asked for other opinions about the list.
     
  4. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    " What BIOS version does the motherboard currently have installed. "
    I guess I have to boot it up and look at it to tell you right?
    it may be a while before i can reply again, I have to leave for a bit, but will return.
     
  5. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    I took in tot he shop, guy said it looks good and that the mother board is not locating the video card. should be simple, it is either the card or the Bios.
     
  6. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    Solved: the monitor should have been plugged into the new video card, instead of the mobo. ugh lmao
     
  7. ShawnM67

    ShawnM67 Thread Starter

    Joined:
    May 13, 2015
    Messages:
    6
    Yall Have a good one while I test drive this new machine.

    Thanks
     
  8. Tanis

    Tanis

    Joined:
    May 29, 2006
    Messages:
    3,969
    First Name:
    Shane
    Glad you got it sorted, its often the most simple things that get overlooked! I didn't even think of that one :)
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1148154

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice