1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New build - dual monitor NOT working!

Discussion in 'Hardware' started by Nutech12, May 10, 2019.

  1. Nutech12

    Nutech12 Thread Starter

    Joined:
    Oct 27, 2003
    Messages:
    431
    Hi I just put together a PC, this has a on board 4gb Zotac GeForce 1050ti.

    The ports on this card:
    DVI
    HDMI
    Display port

    I have my older VGA monitor plugged to the VGA port of the m/b. This doesnt show.

    My 1st monitor connected to DVI (video card)

    How can I get this to work without having to go out and buy a cable adapter.? Would there be a performance decrease if I attach it to the mainboard and not the vid card?
     
  2. replay

    replay

    Joined:
    Aug 12, 2003
    Messages:
    5,400
    U need to connect BOTH monitors to the video card
    The card disabled the onboard video outs
     
  3. lynx1021

    lynx1021

    Joined:
    Jan 7, 2014
    Messages:
    2,183
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1226986

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice