new cd rom drive?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maximus2004

Thread Starter
Joined
Jan 17, 2004
Messages
32
My old computer had a perfectly good, 35X cdrom burner. I took it out, and pluged it in to my new Computer. When i turned it on, after Plugging it in to a free port, Teh Screen doesnt show the right colors, there off a tad, making the screen look darker. Am I in the wrong forum or is this normal?

524 mb RAM
2.4 Ghz
40 gb hard drive
anything else?
 

maximus2004

Thread Starter
Joined
Jan 17, 2004
Messages
32
Ok, when I unplug the moniter, the color red is shown, along with blue, green, and white in a small window in the center of the screen. This proves it being my computers fault. Is there a setting tht could have been changed?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top