1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New computer posing problems

Discussion in 'Hardware' started by aatitan, Apr 6, 2004.

Thread Status:
Not open for further replies.
  1. aatitan

    aatitan Thread Starter

    Joined:
    Apr 6, 2004
    Messages:
    1
    The specs of my computer are :

    ASUS A7V8X-X Motherboard VIA KT400 SktA
    AMD Athlon XP 2600+
    Powercolor Radeon 9200 SE AGP 8X 128MB DDR (ATI Powered)
    Western Digital 120GB Ultra ATA/100 HDD
    PC 2700 DDR 512MB RAM (Centon)
    Sony CDRW/DVD drive

    When first I had set it up, I installed WinXP Pro and everything was working fine until I ran a media file, in particular, a movie. Whenever I play a movie, the comp. used to reboot itself. I figured something was wrong with the AGP card, so ran the dxdiag and it reboot again when I ran the 3D Acceleration test on it. I updated the drivers from ATI website but it did not affect the system. After going through a lot of forums, I thought that probably something is wrong with my Windows itself, so reformatted the disk to install. Only this time it refused to do it. It kept saying some file or the other was missing. This happened when I tried installing either WinXP or Win2k Pro. I tried using both NTFS/FAT32 but in vain.

    I then successfully completed installation of Win2k Pro SP4 on a different computer (Intel P4) and everything was fine. But when I tried booting the hdd on my computer (AMD), it started giving errors such as:

    1. INACCESSIBLE_BOOT_DEVICE
    2. BIOS IS NOT FULLY ACPI COMPLIANT

    The only ACPI setting that I see in the BIOS was "ACPI Suspend-to-RAM" which was disabled. I do not know what it means and what effect does it have on the system but I enabled it and still the same errors. These 2 errors keep alternating. I tried installing Win2k on a different partition but again after the setup got completed the same errors started coming up.

    but I figured one problem ... that was the RAM ... turns out that the RAM module i was using (Kingston 512+256MB) was incompatible with my ASUS motherboard so went and got one whcih was ... but things arent anything new still... still i was getting the same "inaccessible boot device" errors...

    So i tried reinstalling win2k in a new partiiton... but after the initial setup got completed fine it again stalled saying some error and blah... so removed all partitions but still nothing has happened...

    The only change to my BIOS settings i did was forced the VGA card to be an AGP one ... it was showing it to be a PCI one... and also i tried changing the AGP aperture from 64 to 128 adn back... but nothing changed...

    Now all of a sudden the computer allowed the OS to install win2k btu not XP... and upgrading the 2k to XP is in vain... but now the computer instead of just rebooting on running a video file... the media player hangs... (windows media player!) i have tried using the other ones too... just recently though while winamp had been runnign for more than an hour, the ocmp rebooted itself...
    could someone enlighten me plz?

    Can anybody explain this odd behavior, plz? I have tried whatever little knowledge I have and have never faced with such a problem.

    Thanks.
     
  2. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,673
    This almost sounds like a virus in the boot sector or a bad drive.

    So your last install of an OS, was that from a fresh reformat, or was it just from a reinstall?

    When you formatted, did you use format /u or just "format"?
     
  3. flash777

    flash777

    Joined:
    Oct 2, 2003
    Messages:
    51
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217536

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice