New Computer Restarts Randomly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

colc8270

Thread Starter
Joined
Feb 3, 2007
Messages
5
I have just recently built 2 new computers, same exact components about a month ago. One of them works great, the other restarts randomly usually when installing something. The windows error files are mini.dmp and sysdata.xml and when I send the error report it tells me thats its a hardware error with either : CPU, Motherboard, RAM, or Power Supply. I have replaced all and still have the random restarts. I have run memtest86 with no errors. I don't know what else to do. Any advice would be greatly appreciated.
 
Joined
Sep 9, 2001
Messages
1,930
colc: May be a heat problem. Try reseating the CPU/heatsink/fan using Arctic silver or another thermal paste. A thin coating is all you need. Too much and you defeat the purpose.
Hope it helps.
 

colc8270

Thread Starter
Joined
Feb 3, 2007
Messages
5
Thanks, but I've already used Arctic Silver and checked the temperatures of the motherboard and processor and they're not hot at all. Any other ideas?
 
Joined
Sep 9, 2001
Messages
1,930
It restarts only when you are installing something. Does it run OK at all other times?

Check the mobo's Capacitors. See if there is any bulging.

Any possibility of a short between the mobo and case?

You might have to take it apart and reassemble it out of the case w/only CPU, PSU. 1 stick of ram and video card. You may know the drill, it's mentioned often in this forum.
 
Joined
Mar 28, 2005
Messages
651
Hi colc8270, Could you send us the hardware specs on both pcs and are they both using the same OS ?
 

colc8270

Thread Starter
Joined
Feb 3, 2007
Messages
5
Asus P5VDC-MX Board Temp always around 28 celsius
Pentium D945 Dual Core CPU (Arctic Silver Applied) Temp always around 42
GSkill Dual Channel unbuffered non ecc Ram (2 x 1gb sticks)
ATI Radeon x1650 Pro 512mb Graphics Card
250 gb WD SATA Drive
Antec Basiq 500 W Power Supply
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top