New Computer Setup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

psyco_mantis

Thread Starter
Joined
Dec 18, 2004
Messages
9
I just built a new computer for a friend and am getting a stange error message. On boot up I can enter the BIOS and change my settings but after that I go to boot off a cd or floppy to install an OS and I get this message- "Reboot and select proper boot device or Insert Boot Media in selected boot device" After getting this I changed the boot device in the BIOS to the cdrom first and tried again, same thing, so i changed the boot device to a floppy, same thing. Help! Thanks
 

Ciberblade

Retired Moderator
Joined
Sep 22, 2003
Messages
16,279
Double check your setup -- make sure pin1 matches the markings on the data cables for all drives. Look at your jumpers, if they are on CS (cable select) I would suggest setting master. Verify that your boot disk data is not corrupted by testing on a working system....perhaps a fresh download may be in order.
:cool:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top