New Computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RJ_P

Thread Starter
Joined
Oct 31, 2005
Messages
19
I have the system all set up and the OS installed on the HD but when I got to boot up now it starts to boot then resets.Please let me know if you have any suggestions .
Thanks,
RJ
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
Sounds like you moved the hard drive with an existing operating system to this system, is that right?

If so thats not going to work, you'll have to do a repair installation of Windows at the minimum, or better yet a format and clean install. The reason for that is a substantial chance in the hardware and the Hardware Abstract Layer doesn't match anymore.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top