NEW dell not loading

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

vr6man22

Thread Starter
Joined
Nov 28, 2005
Messages
74
ok guys big mistake i made
i dl partition magic 7.0 demo
and by fooling around I started PQBoot.
and changed the boot up to one of the hidden hard drive in my dell laptop.
2 hidden partition
c: windows xp media

now I tried reinstalling win xp mc and still it wont load now It get stuck on black screen.
I tried making a boot disk , using fdisk , etc...
i tried everything. Can someone help
i am so upset , I called dell and they dont know what to do.
they told me if i press ctrl+f11 during boot it should load the dell xp on hidden partition
but that dont work
i know the two partitions are there and I'd like to keep them there.
anyone have any ideas.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top