new domain help ....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TypeSK

Thread Starter
Joined
Mar 16, 2002
Messages
676
i got a new domain ...

www.whiteazn.net

and it looked like it propogated over ... even got an email from the provider saying the domain has completed moving over (but email for the next 24 hours will not be received, please wait another 24 hours) .....

www.whiteazn.net by default when i moved it to my host's nameservers (yahoo) automatically redirects to a geocities page .....

last night, i checked it...i was able to get through and get to the geocities redirect ....

now, all i get is the MSN cant find page or the 404 ..

yet, i post about it on another board, and they all tell me they see the geocities redirect page as if its working ...

whats wrong? is it still propogating?

www.whiteazn.net

also .... i did a tracert in command prompt ... this is what it gave me:

Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\>tracert www.whiteazn.net
Unable to resolve target system name www.whiteazn.net.

C:\>
 

vpn

Joined
Sep 8, 2002
Messages
123
dns is still propogating... when it is propogating, (which can sometimes take 2 - 3 days, or as little as a few hours) it will work, not work, then work... sort of like a light bulb. should be fine after a while, if not, post back or email yahoo/geocities.
 

TypeSK

Thread Starter
Joined
Mar 16, 2002
Messages
676
email geocities/yahoo !! haha! ive emailed them several times (regarding other issues) and they have yet to even send me an autoresponse! another words, i havent received anything back ...

ill wait a couple more days...hehehe
 
Joined
Nov 25, 2001
Messages
1,209
Not sure what Geocities/Yahoo offers, but I would not suggest using such a provider with a domain. Because of how large they are, you are unlikely to receive any valuable help if needed.
 

TypeSK

Thread Starter
Joined
Mar 16, 2002
Messages
676
im only using them for email .. my hosting company, while the webosting for the website is great, their email sucks .. (dont get emails that i should get etc)...so i just have my email through yahoo (with a personal email address) while my domain redirects to another site (www.whiteazn.com)

my email just started working with @whiteazn.net but the web address/redirect (www.whiteazn.net) doesnt work ... no redirect, no nothing .. still gives me "Not Found" message
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top