1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

new files in windows folder

Discussion in 'Windows XP' started by havenoidea, Feb 8, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. havenoidea

    havenoidea Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    30
    Hi, when I click on 'my computer' then on 'files' what comes up in the files, (apart from the regular files) is exactly 420 files and each file starts and ends with a dollar sign and in between the dollar sign it says uninstall followed by a no. Also, when I click on the 'temp' files (to clear these) there are around 1 or 2 pages of files titled CTENG-1-1-1 or similar nos. even when I clear these, they are back within an hour or 2. These are new, and I think something to do with SP3, but should all these be there, they seem to be slowing my computer, can I remove them. or what can I do. Thank you for some help.
     
  2. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    The 'Uninstall' file were put there by Windows Update. They allow uninstalling an update through 'Add-Remove Programs'. If you don't need the disk space, leave them be.

    The 'Cteng' file were probably put there by the Incredimail Junk Filter.
    Do you have Incredimail? Check in the program options. Maybe you can delete them from there.


    moper
     
  3. havenoidea

    havenoidea Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    30
    H, thanks for your reply, I will ignore the files as you said. But I don't have incredimail, I've never heard of it, these files are data files, I tried to open one and ended up on the windows website, but, they are repeating themselves, I delete them and they just keep coming back, and this is new, I didn't have this last week, in fact once I deleted a whole page, and when I scrolled back to the top of the page, lo and behold, there they were again. can you tell me how to stop them returning. Would they have anything to do with SP3. thanks for your reply.
     
  4. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    The only thing I could suggest, is to open one in Notepad. You might get a clue to its originator, if some of it is text. Right click one, choose 'Open With', and choose or browse to Notepad. If 'Open With' isn't available, put a shortcut to Notepad in your 'Send To' folder.


    moper
     
  5. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    Go to Download HiJack This

    • Click the Download HijackThis Installer link.
    • Save HJTInstall.exe to your desktop.
    • Double click on the HJTInstall.exe icon on your desktop.
    • By default it will install to C:\Program Files\Trend Micro\HijackThis
    • Click Install
    • Click the I Accept button on the License Agreement Window
    • The Main Menu window will open
    • Click on the Do a system scan and save a log file button.
    • It will scan, save the log in C:\Program Files\Trend Micro\HijackThis, and then the log will open in Notepad.
    • In Notepad, click on Edit > Select All then click on Edit > Copy to copy the entire log.
    • Paste the log in your next reply. (Click in the Reply window, press CTRL+V to paste)

    Then we can see what's running and might be causing these CTENG... files. If it looks like it may be malware, we can move this to the Malware forum for the experts to take a look.

    Declude will also create those files, but I'd only expect to see that on a Mail Server, say Ipswitch's Imail, or SmarterMail.

    HTH

    Jerry
     
  6. havenoidea

    havenoidea Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    30
    Hi I'm useless at this stuff, I have never pasted anything before so I hope you get this. No, sorry, dan ou tell me how to paste.
     
  7. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    After you've done the Edit>Select all and Edit>Copy in Notepad, click in the Reply window like you are going to write a post and then press the Ctrl+V keys on your keyboard (both at the same time) and it should paste everything you have copied.
     
  8. havenoidea

    havenoidea Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    30
    Hi, many thanks, I did what you said and it would have worked, but, apparently there were too many words, 121103 and I was told to shorten it to 30.000. So, I couldn't send it to you, do you think if I do a recovery back about 2 weeks then that would work, my security is new, I switched from Norton to Panda, do you think that might be the reason.
     
  9. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    Maybe, try it again. My log is only around 5500 bytes.

    Did you Edit, Select All in the 'Notepad' window, and then do Edit, Copy?

    If it is really that big, you could 'Attach' the log file to your post. Scroll down and select 'Manage Attachments'. Click, Browse and locate your log file. Click 'Upload'. When you see the file name appear in the window, you can close the Attachment window.



    moper
     
  10. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    Sorry I didn't include how to paste. Thanks for pointing out it was missing, I've added paste instructions to my list.

    If you use the Quick Reply form, you'll have to click Go Advanced to find the Manage Attachment buttons.

    My log file is 14490, and I thought mine was large. Be interesting to see what is taking up 121,103 bytes.

    Norton doesn't always fully uninstall, so it may have left some entries behind.
    You may need to run the Norton Removal Tool to completely remove it. Note this tool will also remove ACT!, WinFax, and Ghost if you have them.

    Don't know if switching from Norton to Panda played any part in the current issue.

    Jerry
     
  11. havenoidea

    havenoidea Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    30
    Hi, thanks for all your help, but I couldn't send the file, it said failed uplift or something like that. I'm a pensioner, and use my pc for the usual internet stuff, and a few brain games, so I don't know why there is so much on here. Anyway, it didn't work, so I'm just going to take it back a few weeks, if that doesn't work then I'll either do a complete recovery or delete SP3, But, thanks I just couldn't send the file. Mary.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/798653