New G-mail messages

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
107
Incoming messages to my G-mail email end up in "updates" category instead of my inbox. I have make "inbox type" the default. Under "categories" section only the "primary box" is checked. I also went to label tab and hd the "important" label then unchecked "show in imap."

I do have my gmail address forwarded to Outlook 2019 but save a copy in gmail. I would prefer that new incoming messages end up in the "inbox."

Thank you in advance for your help.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19043, Installed 20210311194045.000000-300
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz, Intel64 Family 6 Model 165 Stepping 5, CPU Count: 16
Total Physical RAM: 16 GB
Graphics Card: Intel(R) UHD Graphics 630, 1024 MB
Hard Drives: C: 951 GB (135 GB Free); F: 4657 GB (2216 GB Free);
Motherboard: Dell Inc. 0HV8FN, ver A01, s/n /23TDZB3/CNFCW000C201YI/
System: Dell Inc., ver DELL - 1072009, s/n 23TDZB3
Antivirus: Windows Defender, Disabled
 

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
107

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top