new graphics card causes PC to shut down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rodeognome

Thread Starter
Joined
Dec 13, 2003
Messages
1,366
I bought a new graphics card. (The old one which fitted into the AGP slot could only get 16 colors)

Anyhow, the new PCI graphics card was slotted into today and I booted up the system (and crossed my fingers)...and sure enough the screen is just black...and to top it all the system just shuts down by itself after two minutes....

I have followed all the instructions that came with it...please help!




system = win 98
 
Joined
May 3, 2003
Messages
2,612
Could you post more information about your system, particularly the motherboard details.
 

rodeognome

Thread Starter
Joined
Dec 13, 2003
Messages
1,366
Still learning and Zeddy thanks for replying...

I checked the BIOS and the dam thing (AWARD BIOS) on gives indicated one thing under Video (its just says ATI Graphics) I have tried arrow keys etc....
but the option to change from AGP to PCI is just not there....

This is so annoying because I've checked this with another PC and the option
is clearly indicated to change from AGP to PCI...

Any other suggestions....?
 
Joined
May 3, 2003
Messages
2,612
If you reset the bios to defaults it should revert to a PCI adaptor.....but if not

Put the AGP card back in and boot up. Uninstall its drivers whilst in windows, power down and remove it. Put the PCI card in and power up, windows should install a default vga driver, then install the driver that came with your card.
 

rodeognome

Thread Starter
Joined
Dec 13, 2003
Messages
1,366
Story so far...I uninstalled the drivers took the PCI and old AGP graphics card out.... I got a new AGP card put it in and installed the drivers...It works but the problem is still there.

I can now get 256 colors but pictures in IE and photos stored on the system
still look grainy...

Does anyone have any suggestions.
 
Joined
Mar 25, 2003
Messages
512
when u chk under display properties settings there..... is the option present there to select either 16bit hi-color or 32bit true color ?
 

rodeognome

Thread Starter
Joined
Dec 13, 2003
Messages
1,366
Finally got it solved. The pictures are no longer grainy.

Solved by going to Control Panel>Display>Advanced and changing the
"dpi" settings from 100 to 96 (meant to be optimum for some reason)

Thanks to all you have responded to this thread!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top