new graphics card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fyzbo

Thread Starter
Joined
Feb 6, 2002
Messages
1,683
I have a new graphics card, but when I tried to install it it didn't fit in the slot. I think it is an AGP card and I thought I had an AGP slot, but the slot seems backwards. It looks as though it would fit if I turned it around. Any thoughts?
 
Joined
Sep 11, 2000
Messages
10,673
Can you be more specific? What card did you buy? What motherboard do you have?

Note: If you bought a AGP 2X card, and your computer requires 8X, then your computer might not boot up correctly.
 
Joined
Feb 22, 2003
Messages
428
Is there a slot closer to the processor above the others that is smaller (and usually brown)?
 

Fyzbo

Thread Starter
Joined
Feb 6, 2002
Messages
1,683
ITA All in Wonder card.
It's a Gateway computer how can I come up with the motherboard?
 

Fyzbo

Thread Starter
Joined
Feb 6, 2002
Messages
1,683
The slot has a bar where the arrow is, so you can see it seems reversed. And yes I am trying the little brown one near the processor.
 

Attachments

Fyzbo

Thread Starter
Joined
Feb 6, 2002
Messages
1,683
I believe it was the 700XL though it's a couple of years old, well jsut over 2 years. It's a desktop.
 
Joined
Sep 11, 2000
Messages
10,673
Originally posted by Fyzbo:
ITA All in Wonder card.
Which version? 9600, 9700 9800 Pro? It should be 8X. If your computer is only two years old then the AIW should work fine with it.
 

Fyzbo

Thread Starter
Joined
Feb 6, 2002
Messages
1,683
I unfortunately don't know which graphics card it is, I didn't buy it. Free is nice, until you need to know specifics. I thought it would work fine, but it does not fit. As shown in the picture I posted the slot seems to be backwards, there is a bar where it doesn't fit and none where it would fit. I assumed that there are two different types of cards, and that's why it doesn't fit, but I don't know so I figured I would ask.
 
Joined
Sep 11, 2000
Messages
10,673
Here is a guide that I made for you:





Sounds like yours is an older 9600. If you can find a link to the gateway support page with your manual, then someone can download it and check it for you, but that's not going to make it work, that will only tell you why it isn't working ;)
 
Joined
Sep 11, 2000
Messages
10,673
It looks like you have a AGP 2X card, and a AGP 4X or 8X slot.

Time to give the card away to someone else :p

That's a shame, because the AIW is an awsome card. The new one, the All In Wonder 9800 Pro is probably the best card out there today that doesn't cost an arm and a leg ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top