1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

new hard drives = lock up

Discussion in 'Hardware' started by PoderOmega, Dec 14, 2000.

Thread Status:
Not open for further replies.
  1. PoderOmega

    PoderOmega Thread Starter

    Joined:
    Dec 14, 2000
    Messages:
    8
    As Windows starts to load it loads for a minute and then it just hangs... and if I wait long enough it will blue screen me "cannot write to drive C: files may be lost."

    Its a 15.3 gig WD drive and I have had no problems with it at all until now. I have tried formatting, fdisking it, scandisking (it reports no problems) and reinstalling windows, but when windows loads for the first time it hangs then gives me the same blue screen error. So, I install Windows on my 6.4 gig SCSI drive and it runs fine other then when you try to read/write to the 15.3 gig drive it locks up and in Windows and gives me the blue screen error.

    I have an old 1 Gig IDE hard drive that I tried and it works fine, even on the same cable with the 15.3 gig. So I take a 13.6 DIFFERENT WD drive and try to install windows on it and the same thing happens, when windows boots for the first time it hangs and gives me the blue screen error. Trying to access the 13.6 gig drive from the boot SCSI drive causes windows to lock up and give me the blue screen error.

    Also booting to DOS works, but sometimes copying files causes either new drive to lock up.

    Could this somehow be that my computer is conflicting with the DMA? My motherboard doesn't support ATA-66 so I am just running it on a normal EIDE cable (I have also tried replacing that cable). I have also tried my hard drive in another computer where it works fine.

    I am very confused about what this may be. The only thing I can think of is my IDE controller being messed up, but then why does my old hard drive and CD-ROM on it work fine?

    Oh yeah, and my relevant hardware is:
    P2-333, PC Chips M729 MB, Adaptec 2940 SCSI controller

    I have tried removing all hardware (including the SCSI controller) other than the video card, RAM and the hard drives (one at a time) in question and reinstalling windows then, but the same thing happens. Windows hangs on boots and gives me an error. I'm almost sure it is not the hard drives and it is my MB.

    Thanks,

    ------------------

    -PoderOmega

    [This message has been edited by PoderOmega (edited 12-14-2000).]
     
  2. LarryCore

    LarryCore

    Joined:
    Aug 26, 1999
    Messages:
    5,223
    My money is on the IDE controller. PC Chips motherboard are known for having problems.

    Smaller hard drives and CDs are accessed quite differently than the larger ones, so the IDE channel could partly work and give the results you are getting.

    Have you tried the WD diagnostics program yet?
    http://www.wdc.com/service/ftp/drives.html#dlgtools

    In your case I would run a full test and a write zeros to drive, since you are having write errors. Of course, this erases the drive, but unless I misunderstood, they are pretty much empty anyway.

    ------------------
    Get free stuff and help out a poor computer tech:
    LarryCore begs for money

    Vote for the best Tech Support site every day: VOTE for Helponthe.net!
     
  3. PoderOmega

    PoderOmega Thread Starter

    Joined:
    Dec 14, 2000
    Messages:
    8
    You are right about the IDE problems. The secondary IDE port doesnt even work at all.

    So, I guess I'll accelerate my buying a new system.

    But I did try writing zeros to the drive... it crashed on my computer but worked fine on my friend's computer with the same drive. I figured it was the IDE but I wanted to make sure there wasn't something I hadn't tried yet... unless someone else has an idea [​IMG]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/34536

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice