New home page

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
14,890
Just finished it about two days ago. :) It was one of my goals since April - to have the rest of the site fit in with the new vb3 design. The main page of it is very dynamic and shows information depending on what stage of registration a new member is in. For example, log off and you will see the welcome screen explaining how to register. It shows a different screen if you've registered, but haven't activated your account via the email notification. It shows a different screen if you're activated and capable of posting, but haven't done so yet. It shows a different screen if you've posted, but not more than 5 times. And, finally, it shows the screen with the least information if you have more than 5 posts... that'll be the screen you guys will be seeing. :)

Anyway, as you can tell, I'm pretty happy with it and I hope it will help new members find their way here.
 
Joined
May 6, 2004
Messages
1,929
Mike, I have noticed one frustration...it won't let me stay logged in like I use to. I use to be able to leave and come back HOURS even the next day and my name would be there and my password and just be able to come right on in.

Now I have to sign back in every time. If I stay, I stay logged in, but if I leave the page for any reason, it logs me out. Didn't use to do that. Liz
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
14,890
The Forums haven't changed, just the www page -- so your problem would be unrelated. Try deleting your cookies, close all browser windows, and then log in again. Also, make sure you don't have any software that might be deleting your cookies (ZoneAlarm and some Internet cleanup software will do that).
 

hewee

Thread Starter
Joined
Oct 26, 2001
Messages
57,793
Thanks Mike I look forward to all the changes to the home page and may even change to it for my link to come here.

I am some what lost on the post that show up on the page and why those post where there are so many.

Then you got under "News Archive" post that are new but are from the Announcements forum.
 
Joined
May 6, 2004
Messages
1,929
Okay, Mike, I did everything you suggested and THIS is the only site it's pulling this stunt at...go figure. Liz
 
Joined
May 6, 2004
Messages
1,929
Yes, I do and I have no problem with other sites remembering me...just THIS ONE! And it's JUST started doing this since the upgrade on the new server. Liz
 
Joined
Jul 29, 2001
Messages
21,334
Cookies are user independant. I am sure the upgrade to the server has nothing to do with it. If you are running Adaware or firewall software it is probably blocking the new cookie from being set and saving it. Turn all that crap off and see if it works.
 
Joined
May 6, 2004
Messages
1,929
It's odd, that in the same time frame, sites such as www.rootsweb.com http://thekitchentable.us/ ( a private forum where I stay logged in but leave and come back daily and never have to log in unless I reformat), another security forum that I belong to keeps me logged in all the time, and yet, this one can't manage it now? And it use to.

Two things have changed and I don't know which one caused the problem. The server or my user name. I requested a change of user name but that should have resolved itself by now and it hasn't.

I'm not stupid, I know how to set the cookies on my computer. And the firewall doesn't affect those sites at all. Liz
 
Joined
Feb 23, 2003
Messages
16,274
Have you checked to box on the forum index page next to the login area to remember you on next visit ?
 
Joined
May 6, 2004
Messages
1,929
Yes, mobo, I have and it STILL doesn't remember me UNLIKE the other sites I''m referring to! This is very frustrating when it LOOKS like it's me and it isn't Liz
 
Joined
May 6, 2004
Messages
1,929
Okay, it's the WAY it's SET UP now,. Use to be, your name would sit in there if it remembered you. Now it doesn't. That's why it LOOKS like it has forgotten me. I discovered that when Mobo suggested I try making a new account. And it told me I already had one.

Then I tried just hitting the word forum, which I have never done before and it worked. So there HAS been a change in the log in method since the NEW server went online. It was NOT my imagination. Liz
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top