New install surfing net Slowwwwww.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Rubicks13

Thread Starter
Joined
Feb 21, 2005
Messages
67
Hello all! I just did a full install from win2k to XP Home. It was a clean new fresh install full format to ntfs. Installed everything from scratch. System runs perfect in and out of apps ect. The major problem is when i surf the net with either FireFox or IE, its waaaaaaay slow. I scanned with trend, panda, adware, spybot, defraged, disk cleanup, MS antispy, and came up with nothing! Any suggestions??? network connections are running fine, router is perfect, just hooked up my pent2 labtop to it and its surfs fine. Just this thinkpad that is not surfing up to par. Network connections are running fine, router is perfect, just hooked up my pent2 labtop to it and its surfs fine. Just this thinkpad that is not surfing up to par. thanks


DOC
 
Joined
Mar 23, 2005
Messages
6,052
If you have your computer set to automatic update, sometimes the SP2 update slows computers surfing until all is downloaded. Just one thought.
 

Rubicks13

Thread Starter
Joined
Feb 21, 2005
Messages
67
Running a T23 thinkpad, a little follow up on the above topic. I looked under device manager and found that I have a yellow question mark. Unknown device is says is On Microsoft ACPI-Complaint Embedded Controller. Code 28 the drivers are not installed for this device. Perhaps that is why I am surfing so slow. I don't have my disc with the drivers on it. Anyone know where I can find that specific driver?
thanks
CUBE
 
Joined
Apr 3, 2005
Messages
177
specifically no as I am not familiar with that device.but a code 28 is hard to argue
with.If you can't install from D.Mgr with the CD in I could recommend a site good for
locating drvrs.http://www.webgrid.co.uk-enter 'drivers' in the site search box=many
useful links,some free some not.http://www.compgeeks.com/drivers.asp orWinDrivers.
com may be useful to you although the last is not free.Soory I didn't note you don't
have the disk so disregrd the device mngr tip unless they are on file(possible)?.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top