new lcd monitor help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

steam371

Thread Starter
Joined
Dec 28, 2005
Messages
2
We just bought a new 17" lcd monitor. It has a 8 ms response time, and it's resolution is supposed to be set at 1280 x 1024. i try that, and set the dpi to 150%. when I use the net, most webpages don't fill the screen. i have an onboard video card if that matters and it's running on an analog signal, if that helps as well.
If i set the resolution to 800 x 600 and the dpi to normal (96), everything looks fine except the screen looks a bit grey or fuzzy.
What the heck is going on? Is my monitor buggered or should I just go back to my 17" CRT?
 
Joined
Aug 17, 2003
Messages
17,584
Firstly, LCD should always be run at their "native resolution", in your case 1280 x 1024

Web pages are usually coded by the web page designers to be 1024 x 768 or 800 x 600, so you really need to complain to them and not blame the computer.

Some are coded to detect the resolution and display accordingly, the majority are unfortunately not.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top