New Machine Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lordofdasword

Thread Starter
Joined
Apr 24, 2006
Messages
31
Alright heres the deal I just purchased a desktop and I saw the man boot the machine and went as far as it would with no OS now heres the rub. I brought it home and plugged it in and went to boot it and there was nothing monitor stayed in power save tried shutting off the monitor and turning it on, no luck tried booting the system over and over no luck, removed the cmos battery, no luck

Any Ideas?

Specs:
Intel Pentium 4
80 Gig HDD
1 Gig Ram

Standard CRT Monitor
 
Joined
Jul 7, 2006
Messages
1,085
1) Do you hear fans running when you turn it on?

2) Look on the back of the machine--are there two VGA ports? ie--onboard video plus added video card?

3) Mouse and keyboard are plugged in while you're doing this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top