1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Mailbox not created exchange 2010

Discussion in 'Windows Server' started by knawaz, Dec 25, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    Hi,

    Is anyone help me to solve this error when i am going to create new mail box in exchange 2010.



    Error:
    Exception has been thrown by the target of an invocation.
    Exchange management shell command attempted.
    Enable-Mailbox- identity 'abx.com/test/user' -Alias 'user'-Database 'Mailbox Database 0907291804'

    Elapsed Time : 00:00:03


    Thanks

    Kamran Nawaz
    System Engineer
     
  2. peterh40

    peterh40

    Joined:
    Apr 15, 2007
    Messages:
    1,441
    First Name:
    Peter
    Is your user account a member of the Recipient Management security group in the Domain?
    Is your user account a member of Account operators or Domain admins?
    The identity should not have '/' characters in it. Use the -OrganizationUnit option to specify where to place the user a/c.
     
  3. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    Hi..

    Thanks for your reply and taking interest to solve my problem, Actually i am creating mailbox the Domain\ Exchange admin account , i am using administrator Id to create the account , i can create new user id only exchange server but when i going to create mailbox so it is not creating. i have checked the replication my DC and exchange server which is successfully established. please suggest..
     
  4. peterh40

    peterh40

    Joined:
    Apr 15, 2007
    Messages:
    1,441
    First Name:
    Peter
    Could you tell me the steps exactly what you are doing to create the mailbox, so can see where its going wrong.
     
  5. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    i do following steps to create user mail box,

    1) Open EMC
    2) GO to Receipient configuration
    3) click on mailbox , then use the option New mailbox create.
    4) Use the first option " User Mailbox " then click next.
    5) either i choose " New User " or " existing User " then click next
    After completing the process when the mailbox crating going to final step

    so the following Error come which i mentioned my first post.
     
  6. peterh40

    peterh40

    Joined:
    Apr 15, 2007
    Messages:
    1,441
    First Name:
    Peter
    What service pack and roll updates have you installed on the server AND on the PC you are using EMC on?
     
  7. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    i have installed windows server standard 64 bit on new DELL R710 machine, After installed exchange 2010 then i installed exchange SP2 and roll up 4.
     
  8. peterh40

    peterh40

    Joined:
    Apr 15, 2007
    Messages:
    1,441
    First Name:
    Peter
    Is there only one mailbox database or many and if so, did you set up any DAGS?
    What does Get-MailboxDatabase | FL show?
     
  9. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    there is two database ,
    first one is bydefault created while 2nd one i created my self.
    i tried to make usermail box both of them but unable to create.

    there is no DAG's setting in my exchange.
     
  10. peterh40

    peterh40

    Joined:
    Apr 15, 2007
    Messages:
    1,441
    First Name:
    Peter
  11. knawaz

    knawaz Thread Starter

    Joined:
    Oct 31, 2011
    Messages:
    11
    Hi..


    Thanks for your feedback and response, i solved my problem studying article which you provided,
    Actually one of address book corrupted in exchange 2003 due to this i was unable to create new mailbox in exchange 2010, i deleted corrupted address book then try to create new mailbox which has successfull. Thanks.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082289

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice