New member,Bad problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Frantech

Thread Starter
Joined
Feb 3, 2003
Messages
3
I apologize if this thread is misplaced, but I am desperate for some help...

I am a member of a sports related web site and have (I thought) met a friend that has e-mailed me some pictures of furniture he builds. To my dismay, when I scroll on these pictures with mouse wheel, there is porn attached. The most vile porn I have ever seen. He uses the Hewlatt Packard photo program and so do I.

Before I was aware of his photo, I e-mailed him a photo of a sports venue he was interested in attending. The e-mail came back with "fatal errors"; so I went to my sent items file to double check. It said it had been sent, so I clicked the attachment of sent e-mail and when I scrolled on this picture, the same porn is attached. Needless to say, I am horrified and don't know how this is happening.

So I call tech sister last night, and explained my dilemma; she guided me through process of deleting the porn. Then, as an afterthought, she asked me to email a picture to her, just to check something. I e-mailed an old baby picture of me, and when I went to sent items this morning to check, sure enough, porn attached.

Needless to say I am embarrassed and frantic. I write articles for sports related website, and often post pictures. I am so afraid to even open my photo program anymore. If you haven't already guessed, I am not a good troubleshooter.

Can someone please help me??
 
Joined
Feb 28, 2001
Messages
11,584
Frantech
Welcome to TSG!
Lets start with the routine items when one has unusual occurances happening.

First we need to run a full virus scan of your computer. If you have an up-to-date scanner on board run that first then go here and run a free online scan. http://housecall.antivirus.com/housecall/start_corp.asp

If either scanners find a problem allow the scanner to help fix it but record what it found and let us know.

Next step will be go Here and download Startuplist then also download Spybot since we will probably have to use that also later.
Locate the startuplist download and run it. When it creates a report copy and paste that report back here in a post.

Dave
 
Joined
Jul 29, 2001
Messages
21,334
Sounds like a virus to me as well. You can try AVG as well from www.grisoft.com

Do you think he sent it on purpose or was an unexpecting victim like yourself??

Good luck
 

Frantech

Thread Starter
Joined
Feb 3, 2003
Messages
3
I apologize for not getting back to you sooner. I was unable to get to your site yesterday for some reason.

My sister came out and cleaned out some gator apps. from pc. We scanned for viruses, but found nothing.

I downloaded start-up list and the ACDsee program came up but wouldn't run. This is same program I used to send pictures. Surely, I am doing something wrong.

Sister also went to Pc pitstop and had a system check, which is why she uninstalled the gator apps. Not sure why.

I don't know if these pics were sent on purpose or not. Same 'friend' often sends prayers as well. I am probably naive; hubby says I have blind faith in humanity.

I am not sure problem is resolved. I am grateful for your quick responses. If you would like me to run another system report, I will. Thanks
 
Joined
Oct 4, 2002
Messages
2,773
Hi Frantech

It would still be a good idea to post your startup list - This is the same one davey7549 asked you to post - just worded differently

Please post your startup list by doing the following :-

Please go here and download startuplist 1.51 :-

http://www.lurkhere.com/~nicefiles/

Download to any folder or your desktop
Unzip the zipfile
Double click the exe file
go to Edit - select all - copy - and paste the results in a new post here

steam
 

Frantech

Thread Starter
Joined
Feb 3, 2003
Messages
3
Ok, I will try that next. Just ran another pcpitstop check and got a red flag for security...Subsystem Description Performance Configuration
System Intel Pentium III, 500MHz
Memory 64MB RAM
Disk Drive C
Video NVIDIA Vanta (Gateway - English)
Internet MSIE 5.5
Windows Windows 98 SE
Security
Compare

Serious
Problem Minor
Problem A Winner! • Suggestion Your Score:
168
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top