1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Message, No Sound Played

Discussion in 'Web & Email' started by Jimmy A, Nov 10, 2006.

Thread Status:
Not open for further replies.
  1. Jimmy A

    Jimmy A Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    230
    Have Windows XP SP2, Outlook Express 6

    Quite some time ago my Outlook Express stopped playing the chiming sort of a sound as it used to when a new e-mail arrived or when I opened e-mail and it finished loading the mail into my "In Box."

    Can live without it, but it would be nice to get it working again.

    Any ideas??
     
  2. daz1

    daz1 Banned

    Joined:
    Nov 4, 2006
    Messages:
    2,664
    could try control panel sounds and audio devices click sounds scroll to incomming mail and check settings
     
  3. bicycle bill

    bicycle bill Banned

    Joined:
    Jul 11, 2003
    Messages:
    2,092
    Maybe this setting got changed somehow.

    In OE tools>options and under "Send/receive messages" Is "Play sounds when new messages arrive" checked?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/517130

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice