1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Mobo?

Discussion in 'Hardware' started by Soren, Jul 15, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Soren

    Soren Thread Starter

    Joined:
    Jul 12, 2002
    Messages:
    9
    The comp wont boot up at all, though the (new) supply seems to be powering everything. On powerup there is no beep or video signal.

    Is this the motherboard/bios...?

    What do you think?
     
  2. wedor

    wedor

    Joined:
    Nov 7, 1999
    Messages:
    4,504
  3. Soren

    Soren Thread Starter

    Joined:
    Jul 12, 2002
    Messages:
    9
    ...becuase I'm a little stuck for time and wasn't getting much help

    =/
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Please don't duplicate post......reply to the thread referenced by wedor above.....have a bit more patience in waiting for a reply.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/87316

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice