new pc does no display

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

j990602

Thread Starter
Joined
Jan 30, 2020
Messages
1
hi i recently built a new amd pc and after doing all of the bios updates and etc. it turns on but no display on monitor. i have tried the "clear CMOS" and after doing that i was able to get into the bios. but then after, it would still not show a display on my monitor. the pc turns on perfectly fine. all the fans are running so does the cpu fan but it just doesnt send signal to my monitor and my keyboard lights would not light up. normally when i turn on my pc, my keyboard would immediately light up but when its plugged into my new pc it wouldn't. so i stopped my dignosis on my first day and on the second day i tried it again. this time it did turn on and my keyboard lights were positive also. so then i tried rebooting the pc like every 5ish minutes and it would sometimes boot up just fine and sometimes it would still be the same( no display/ keyboard light) anyone know what the problem is?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top