New PC not paging at all... :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tommo020788

Thread Starter
Joined
Oct 20, 2008
Messages
322
Hi, I have a computer that I built, and had working for a a short while, but one day it just wouldn't start up, It wouldnt page at all, no signal to the screen what so ever...

I took it into a store one day, and they said I needed to replace the power supply, and that my graphics card was probably fried. so I bought a new 900w power supply from them.
They tested it with my system, and one of their graphics cards, and they managed to get it to page.

I went for a while without a graphics card, and finally I got one today (ATI Radeon 5670) and I also bought a 2GB stick of ddr3 ram.

I installed them into my computer, and now it still is not paging for me!
I have the card installed correctly, and I have tried using only the new ram stick I got today, and tried moving the ram card to try it on each slot as well.

I have tried unplugging the power supply from the harddrive and cdrom, to see if it was the power supply giving out dodgey power, but still it is not paging at all.

The graphics card fan is powering up fine when I turn the pc on, and the cpu fan turns on, but no signal to the screen...

The card does not require any additional power, so its not that, and there are NO error beeps signaling when I turn it on either.

Everything on this computer is brand new now, besides the cdrom, and the harddrive, so I just cant see what could be wrong because it all appears to be set up right! :(


Anyone have any idea what could be wrong here?
 

tommo020788

Thread Starter
Joined
Oct 20, 2008
Messages
322
System info:
Intel I7core 2.8ghz
3gb ram
ATI Radeon 5670 video card
Gygabyte ga-p55-ud3 Motherboard.

All Brand New
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top