New PC turning off and on

Arivelo

Thread Starter
Joined
Oct 23, 2020
Messages
3
I recently built a new computer which worked fine on the first day and then the next it just suddenly started being really weird. When I press the power button it will turn on and the fans sound a certain way, like normal and then it kinda switches. Then it starts speeding up or using more power is what it sounds like then the fan shuts off and makes a power down noise. 1-2 seconds later it turns back on and repeats until 4 tries later it boots up. I would be okay with this as long as it boots fine but it my monitor doesnt let me connect to the computer after the first 3 seconds of the boot it just says no signal but if it connects and runs fine it will stay connected. I also have a Chromecast on my monitor which works fine. When I turn off my pc and try again there are 3 different things that happen; boots up fine but then freezes like 30 minutes after, takes me to Windows didnt boot properly (most common) or, my monitor doesnt connect and I have to turn it off and try again. I am not good with computers and I just wanna fix it or atleast being for sure which component is the problem before spending more money. Please help.



Specifications

GPU: RX 5600 XT Overclock edition
CPU:RYZEN 3 3100
PSU: EVGA 500 WATT 80 PLUS CERIFIED
RAM: Vengeance 8x2 3600
SSD: PNY 500 GB
Motherboard: B450M DS3H

I will try to pay attention to this and respond to any more questions and hopefully get my computer fixed.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,289
One thing just jumps out at me; your pw supply. The minimum pw supply for that video card is 550W. EVGA does sell some very nice pw supplies; the supernova series is excellent. They also sell some mid-level units that are not really designed for any stressful endeavor. Post the exact pw supply you have installed.

Next have you done any troubleshooting ie out of case build, reseating atx, and aux/cpu pw connectors, reseating ram, etc?

Here is the spec sheet for your video card. As you can see, 550W is the minimum.
https://www.amd.com/en/products/graphics/amd-radeon-rx-5600-xt
 

Arivelo

Thread Starter
Joined
Oct 23, 2020
Messages
3
One thing just jumps out at me; your pw supply. The minimum pw supply for that video card is 550W. EVGA does sell some very nice pw supplies; the supernova series is excellent. They also sell some mid-level units that are not really designed for any stressful endeavor. Post the exact pw supply you have installed.

Next have you done any troubleshooting ie out of case build, reseating atx, and aux/cpu pw connectors, reseating ram, etc?

Here is the spec sheet for your video card. As you can see, 550W is the minimum.
https://www.amd.com/en/products/graphics/amd-radeon-rx-5600-xt
https://www.amazon.ca/EVGA-100-W1-0...1603536741&sprefix=evga+pow&sr=8-4&th=1&psc=1 here is the amazon link to the power supply. I have tried reseating the ram but that hasnt worked and I have tried completely taking out the power supply and trying again and nothing changed. I am going to try to find someone with a higher watt power supply so I can see if that will work and then probably just buy the model that they have.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,289
That is one of the mid-range pw supplies.
Have you done the out of case build?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,289
There are detailed instructions in the sticky at the top of the hw forum. It is titled "Problem builds"
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top