New PC wont boot windows 10 usb

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dantedabb

Thread Starter
Joined
Mar 20, 2019
Messages
6
So I recently built a PC for the first time and after I went into bios to make sure that the USB is the priority boot device, I attempted to boot the PC. It gave me the black screen and told me to enter the boot device and restart, as if there wasn't anything to boot from. Not sure if I'm posting this in the right place or not. Thanks in advance!
Motherboard: gigabyte b450m ds3h
Cpu: amd ryzen 3 2200G
Psu: coolmaster masterwatt 550 bronze
Memory: corsair vengeance 2x8gb ddr4 3000mhz
Gpu: not installed (sapphire radeon rx580 4gb)
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
13,958
Is it from Micro$oft ? If not where did you buy it ?

You may have to change to legacy boot in the Bios, or to UEFI if it's set to legacy already.
 

Dantedabb

Thread Starter
Joined
Mar 20, 2019
Messages
6
Is it from Micro$oft ? If not where did you buy it ?

You may have to change to legacy boot in the Bios, or to UEFI if it's set to legacy already.
I purchased windows 10 pro from Amazon and it came in all the original Microsoft packaging and I've tried booting using both settings after you told me and still no progress.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
13,958
Try the Usb stick in each Usb port in the motherboard.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
13,958
You need to turn the PC off, move the Usb stick to a different connector, then switch the PC on again.
 

Dantedabb

Thread Starter
Joined
Mar 20, 2019
Messages
6
You need to turn the PC off, move the Usb stick to a different connector, then switch the PC on again.
Tried every port and legacy and uefi, still nothing. I've even removed my SSD so it could only use the USB. Even though the drive is empty anyways.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
13,958
Do you have a link to the Usb stick on Amazon ? Please include it in your next reply if you do.
 

managed

Allan
Trusted Advisor
Spam Fighter
Joined
May 24, 2003
Messages
13,958
It could be fake according to some of the comments at that link a lot of people found that even if they installed it the key had been used before and hence invalid.

I would send it back and get a refund, Amazon are pretty good with that.
 
Joined
Mar 20, 2019
Messages
3
It is a scam. Get your money back through Amazon support.

Here's what I did. Get a download and product key from an online IT company, there's plenty of genuine sellers. Get the link from your email and download the media creation tool from another PC. Make sure you have a formatted USB stick at least 8GB. Open the software and follow the steps for installing on another device. Once it has installed on the USB a number of files will be present including MBR and Setup. Go to your new PC start it up with the USB, enter the bios utility and select USB efi and that's it...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top