New PC

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

crusader

Thread Starter
Joined
Dec 2, 2001
Messages
177
After years of running an already set up Lap Top I have finaly pushed the boat out and bought a new system (W XP) Strangely enough there were no instructions and after hours of experimenting I finaly got on the internet. I have some probs though that I know you guys will find easy but I am still struggling with.
1. I have speakers connected and the dial up tone comes through but I can't seem to get anything else i.e start up chime?
2. In Outlook Express how do I get the spell checker to check in after I have finished and pressing send as in Windows 98?
3. Silly question on the PC I know the on switch is on the right but there is also another switch on left? Also what does the intermitent red flashing light mean?
4. When I first started up and reinstalled my BT service disc I had big problems. Sometimes I could access the internet from my desktop after about 10 attempts and sometimes from OE but then it would only download a few messages then I would get the message Host etc not found protocol Pop 3 port 110 secure ssl no socket error 11004 this went on for ages and i could not access any web page, if I did only the first page...Today it has cleared itself? and I am having no problems? Have I done something wrong or should I do something else?
5. After downloading a virus checker I found a Worm LovsanA (removed) would this have caused me probs?
Thanks for any help on all these. Many Thanks C
 

Miz

Joined
Jul 1, 2002
Messages
2,146
1. I have speakers connected and the dial up tone comes through but I can't seem to get anything else i.e start up chime?
First, check to make sure the speakers are firmly plugged into the correct port on the sound card and correctly plugged into each other and/or the subwoofer (if you have one).
Second, double click the volume icon in the system tray to make sure nothing is muted.
Third, go into Control Panel>Sounds and Audio Devices>Sounds tab and see if any sounds are selected for various functions (like startup). If not, select a few and see if they'll play.

2. In Outlook Express how do I get the spell checker to check in after I have finished and pressing send as in Windows 98?
In OE, go to Tools>Options>Spelling tab and check "Always check spelling before sending" click OK.

3. Silly question on the PC I know the on switch is on the right but there is also another switch on left? Also what does the intermitent red flashing light mean?
The second switch might be a reset button.
The flashing red light is usually an indicator of harddrive activity. On some computers it blinks continuously no matter what the harddrive is doing.

4. When I first started up and reinstalled my BT service disc I had big problems. Sometimes I could access the internet from my desktop after about 10 attempts and sometimes from OE but then it would only download a few messages then I would get the message Host etc not found protocol Pop 3 port 110 secure ssl no socket error 11004 this went on for ages and i could not access any web page, if I did only the first page...Today it has cleared itself? and I am having no problems? Have I done something wrong or should I do something else?
Hey, if it's working, don't fix it, be happy! ;) It may very well be that the removal of the virus in Question 5 solved this problem for you.

5. After downloading a virus checker I found a Worm LovsanA (removed) would this have caused me probs?
Yes, the virus could have caused problems (see above). The removal of it should not cause problems.
 

crusader

Thread Starter
Joined
Dec 2, 2001
Messages
177
Very Many Thanks for taking the time to help. Funnily enough I have just got back from playing at a gig and it is 1am a quiet time but it has taken me 6 attempts to get on? Pop server error messages again Grrr ????
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top