New power supply missing connections

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dawnykins

Thread Starter
Joined
Sep 3, 2005
Messages
94
I just bought a new power supply for my dinosaur HP and its missing some of the connections that my old one had. For instance there's a plug on my old one that says "fan c" thats not on the new one. (the fan is working, by the way) Also theres a spot on my sound card for something to be plugged into it, but its also not on the new power supply, so I dont have anything plugged into it. Everything seems to be working fine, is this something I should be concerned about?
 
Joined
Jan 13, 2006
Messages
100
That fan c is just a fan controller. Your HP at one time had the ability to throttle the fan within the PSU. No biggie that the new one doesn't have that wire. I have never seen a PSU plugged into a sound card however. It is more than likely just the plugin for the analog wire from your CD drive. Either way, if it's working fine, I wouldn't worry about it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top