new problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jabuehle2

Thread Starter
Joined
Jan 5, 2002
Messages
2
I went into the advanced tab on msconfig and limit the memory of windows to 512 mb. now the intergraded savage 4 video on the motherboard does not work past 16 color and 640 by 480

help me please
 
Joined
Dec 9, 2000
Messages
45,855
I don't know why limiting memory through msconfig>advanced would cause that. But you will probably need to do something to address the large amounts of memory issue. Perhaps better to remove a stick or limit vcache in system.ini by using the MaxFileCache entry.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q253912

scanreg /restore may get your display back, or you just may need to remove and reinstall the video drivers.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top