1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New quad core system slow response need help

Discussion in 'Hardware' started by cheffa, Apr 21, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. cheffa

    cheffa Thread Starter

    Joined:
    Apr 21, 2010
    Messages:
    4
    I just recently purchased and built my new system and for the life of me I can't figure out why Ia m getting such lag time. When clicking start menu, opening internet browsers and just about everything else its like I am running a p3.

    My specs are
    AMD Phenom II x4 955
    4 GB OCZ 10666 ram
    1.5 TB WD HDD
    ASUS m4a89gtd pro MB
    465 W PS
    graphics are on board

    I have reinstalled windows xp twice now, checked my bios though I may have missed something, there is no virus or spy ware as it is brand new and has been doing it since 1st second.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    What is the exact model of your hard drive?
     
  3. cheffa

    cheffa Thread Starter

    Joined:
    Apr 21, 2010
    Messages:
    4
    WD15ears 00z5b1
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    There are a lot of people complaining about the performance of those drives.

    Also, did it say Advanced Format on the drive? Pretty sure it is an Advanced Format drive. If so you must use the jumper on the drive or use the special Align utility to set up the drive when used with Windows XP due to the 4KB sectors changeover otherwise you'll get bad performance from it.
     
  5. cheffa

    cheffa Thread Starter

    Joined:
    Apr 21, 2010
    Messages:
    4
    ah ok thanks maybe I will just upgrade to Windows 7 than if that will help

    would explain why it seemed like a good price
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
  7. cheffa

    cheffa Thread Starter

    Joined:
    Apr 21, 2010
    Messages:
    4
    thanks alot I will try that out and see if it fixes the problem
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918367

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice