New RAM crashes computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jessica6

Thread Starter
Joined
Jun 6, 2007
Messages
5
The memory test seems to indicate that the RAM is ok when I turn the computer on but Windows won't boot. I get the 'computer did not shutdown properly' message and select safe mode and then the pc just restarts.

Can the initial memory test still succeed if the RAM is faulty because I don't want to return non-defective RAM? If I put the old RAM back in it works fine.

Presuming the RAM is ok, then could incorrect memory timings cause this? My new RAM is CL3 so if it is set to CL2 settings could this be the cause? The only snag is that I can't get into CMOS to try changing the settings because it is password protected and I don't know the password.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top