New Soundcard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Andy Booth

Thread Starter
Joined
Dec 26, 2004
Messages
91
I recently bought a new soundcard for my PC, as BF2 has problems with my previous one, an onboard realtek AC97 thingy. Its all working fine, I have just one problem. On the front of my case there are a mic jack and headphones jack. These worked with my old setup, and it was good cos I could just put my headset in there, without having to pull the computer out and stick them in the back.

Any way I can get these to work with my new soundcard please? :p

My soundcard is a Creative Soundblaster Live! 24Bit.
My mobo is an This! (Click Here)

Any help greatly appreciated :D
 
Joined
Nov 19, 2004
Messages
743
put the headphones in the jack on the new sound card .. since the old 1 was from your mobo then it wont work with those jacks on the front of the case..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top