new system

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

toecutter

Thread Starter
Joined
Feb 3, 2003
Messages
26
I recently built a new system. p4 2.53 chip, asus p4s8x board, pc 2700 512 ram, 80 gig wd hard drive, 350 watt power, ati 9500pro vid card and running xp home edition.

Here's my problem. Gaming is horrible, all games a hagging and there is a beeping sound from my motherboard. I've spent some time with ati and nothing helped. I checked and updated bios and put an old ati 7000 pci vid card in. The beeping quite but the hanging is still a problem. Windows and all other apps are running great. I got better gaming performance from a 866 p3 chip.

Does anyone have a clue what is the matter? tx
 

toecutter

Thread Starter
Joined
Feb 3, 2003
Messages
26
directx is 9.0, agp drivers are updated and working properly, I do have a exclamation mark within other devices in device mgr. It says RAID CONTROLLER.
 
Joined
Dec 15, 2001
Messages
1,546
Not sure about the Raid controller, seems you should be using an ATA controller. Check your M/B manual for info.

You might try checking driver file details for an error code.

You might try putting your hardware acceleration back a notch.
 
Joined
Jul 29, 2001
Messages
21,334
WHat kind of beeping are you getting from the motherboard? If it's a constant series of beeps it could very well be an overheating problem. Check all of your fans....CPU, PSU, Video card and case fans.
 

toecutter

Thread Starter
Joined
Feb 3, 2003
Messages
26
The beep is just a faint little noise. The more that is processed the more it beeps.

My system is running cold and the fans are ok.

I think I may have figured it out. I was just updating bios from the asus web site and not checking newer updates. My current drivers are 2 months old. What I have learned is that there was all sorts of problems with this board when it first came out.

my fingers are crossed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top