New/Unknown "Virus" Slowly Getting WORSE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lutz1904

Thread Starter
Joined
Dec 8, 2003
Messages
78
I*ve started a thread about this already but the people who have already tried to help didn*t know how to =/ I wanna ask again because this might get worse.. it already is.

So this was the problem before:
- Couldn*t copy/paste text in or out of Internet Explorer (able to COPY picture files however)

And here are some more problems I*ve noticed in addition to the above:
- Sometimes unable to save some picture files from IE. SOMETIMES. I don*t think that*s a problem NOW though.
- It is harder to copy text using CTRL+C... When I want to get the URL for a link, for example, the only way to do that is by right-clicking the link and going to 'Properties'. When I press CTRL+C, I have to do it many times before it works. And yes, I pressed it CORRECTLY. This does not happen all the time.. just sometimes. It still seems to be a problem however.

Problem details:
- CTRL+V, right-click select 'Paste', and even pressing the 'Paste' button at the top of the IE browser does not work. Cannot paste in IE. PERIOD.
- The moment I click on the IE browser (the page I*m on), the clipboard is erased. One example is when I view the properties of a text link to get the URL, copy it, then click on the page, then click on notepad, nothing shows up. This happens all the time.
- The "Paste" option is always disabled (in gray) when I right-click.. but ONLY for IE.

Is there anyhere I could ask about this? Like Microsoft or IE. (So they could learn more about this "new problem", if it is one).

There isn*t all that important. I know. It*s not like it*s harmful to my computer. But I do need the Paste option. I work with HTML and all that so yeahh....

Thanks
 
Joined
Nov 26, 2000
Messages
197
go here and get an online virus scan virus
then go here and run spybot spybot
go here run adaware adaware
then go here and run hijack this hijack
install to its own folder run and post logs in security forum
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top