1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New video card not recognized

Discussion in 'Hardware' started by SultrySalesman, Sep 8, 2009.

Thread Status:
Not open for further replies.
  1. SultrySalesman

    SultrySalesman Thread Starter

    Joined:
    Aug 26, 2009
    Messages:
    12
    Hey all. My video card recently started failing so I went and picked up an ATi HD4650. I turned off onboard video but it's not recognizing the new card. Uninstalled all the old drivers and even loaded the new ones, but still no luck. I went to Device Manager and searched for hardware changes but nothing came up.

    There is power to the card as the fan is spinning.

    My motherboard has an nforce chipset, but still uses a PCI-e slot. The mobo is a Gigabyte GA-M61PME-S2. Anybody tell me what I'm doing wrong?

    Forgot to mention I'm on Windows XP Sp2 64bit
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/859381

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice