New widescreen monitor - desktop won't fit

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

moorhen

Thread Starter
Joined
Nov 7, 2007
Messages
2
Hi all,

I've just received a new Cibox 19" widescreen monitor with a very minimal instruction leaflet. The main problem is that I can't make the desktop expand to fit the screen. The monitor itself only seems to have some click buttons at the back which enable volume up & down and 'auto adjust' which is supposed to optimise viewing in some way, but I can't find any other control which could make the desktop bigger or change its placing as I have with older CRT monitors. I have tried altering the resolution but makes no difference. I've tried it with two computers, one working on XP Home and one on Windows 98SE. Have also looked in the device manager and nothing untoward to report there, nor any obvious way to alter anything. Any suggestions, anyone? I might otherwise decide to return it :(

Thanks
moorhen
 
Joined
Jan 1, 2007
Messages
48
It happened to me once. I fixed it by messing with something in Display. Not sure if it work for you...

Go to where you change resolution. Click on Advanced. General. Try messing around with the PPP Parameters.

It worked with me, not sure if it will work for you. If not well, wait for another person to reply.
 
Joined
May 25, 2004
Messages
1,243
right click desktop & choose properties. then settings. u need 2 set ur ratio 2 1440x900 4 optimal viewing. might need 2 update ur graphics driver :)
 
Joined
Apr 4, 2007
Messages
12
hey i had the same problem with my 22 inch wide...
what you MUST ALWAYS DO with widescreens is install the CD they give you (I know i also thought it was more useless than anything^_^)
restart
it adds the correct resolutions to your display menu when you go to display properties
either that or download the newest nvidia/ ati drivers and look under advanced properties and you'll see a 'custom resolution' tab... set it to the above-mentioned ratio....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top